Several local co-op issues

Hello, liking the remaster, but there are some glaring issues.

First issue-Can’t pause during local co-op. Well you can pause, which freezes both player one and two, but enemies can still attack.

Second-When a player goes into their weapons menu, the other player can no longer melee. Instead, when the other player hits melee button, it toggles the lock and junk on the other players weapons screen. This is really weird.

Third-when selecting a mission from a npc or mission board, you can not exit until you select every mission available.

So far these are the only ones I’ve noticed, but I’m only round level 10. Hopefully there is a patch being worked on.

4 Likes

The best we can do right now is submit a support ticket and let GBX know what’s going on.

https://gearboxsoftware.zendesk.com/hc/en-us/categories/360001620532-Borderlands-Game-of-the-Year-Edition

1 Like

I’ll do that but first I’d like to be sure it’s not me.
Can’t join while in game.
The guest can’t leave the game without both quitting.

Not sure if it’s how the game is designed or if it’s related to the coop/connection issue.

1 Like

We have several co-op issues. 1 changing lock/junk on partners inventory when sorting. Very frustrating. Have to exit and sort one at a time. 2 randomly can’t open any chests or lockers at all, says full. The backpack isn’t full and it shouldn’t affect opening a chest.

Hello,

I’m facing the same weapon toggle issue in the inventory when playing coop with my wife.
I just opened a ticket for that.

Let’s hope it’s investigated and solved soon.

I’ll check if the issues 1 and 3 also occur for me too.

2 Likes

Hello! I’ve also noticed that there are problems with texts in the menus, I was playing a game with 4 local players and the texts started to gone mad (letters are blurry or keep changing while moving the HUD).

Me and my buddy also have a number of local co op issues:

  1. Can’t pause. Same issue, looks paused, characters frozen but enemies continued. We were killed repeatedly for about 40 mins without realising
  2. Menu interference. Forget using backpack at the same time. Text goes mad and we end up toggling each other’s weapons resulting in accidentally selling things we wanted.
  3. Some game options won’t work for for player two. Most notably game hints or what ever they’re called and aim assist. We’ve switched profiles and the issues stays with the player 2 slot, not with the specific profile. Toggles them on and off multiple times and the hints stayed on and the aim assist stayed off. The hint messages have eventually disappeared as we’ve progressed through the game but the aim assist has been so frustrating. Its improved my own skill overall but it’s been such an adjustment after playing all 3 games in the past with the ability to flick in and out of zoom to recentre the crosshair.
  4. General mission glitches. Exclamation marks not disappearing after finding a mission, certain ‘use’ functions not working until we leave and then re enter an area. A few times when i accepted a mission it didn’t work so now player 1 now accepts all missions just in case. We had an exclamation mark where a claptrap should be in old haven but he wasn’t there. I don’t think that mission should be available to us yet.

I play local CO-OP with my son a lot and have had just about all the same problems as others but have also noticed a few others.

  1. sometimes when P2 is in the menu and P1 fires the gun will continue to fire until you switch weapons or go into the menu.
  2. If someone is in the menu the other person cannot run.

These are the few things I have noticed myself.