Shadow of Starlight BUG

Hey, I’m stuck on this mission, the log tells me to follow Typhon but the box is checked on the mission log. Typhon stands idle in front of the pedestal where i’m supposed to put the Promethean Key.
Seems like the next step of the quest does not want to launch itself.

I’ve tried leaving the game, the area, dying etc…

2 Likes

Hey I have the exact same issue on ps4, he just stands at the pedestal. Will let you know if I fix it

EDIT:
Was able to “fix” the save by joining a matchmade campaign session pushing me to another checkpoint and finishing the mission.
(Missed roughly 20 minutes of gameplay but am able to continue playing on this save.)


Hey, I basically got the same issue, except that Typhon isn’t standing near the pedestal but next to the New-U before the spire jumping/climbing section (followed by the CoV fight). Can’t seem to get him to move even though his voice lines repeat.

Since he’s standing next to you guys, here’s a fix /r/theShiggityDiggity found and posted on reddit:

For those who wind up here from Google, go to the main menu, change your character (even to a new one), then change back and reload.

Hope this works for you as well, if anybody finds a fix for him not being there but the “follow Typhon” box checked, please let me know.

I’m having the same issue he is just standing there the checkbox is checked the mission will not progress I tried leaving the area coming back dying making a new character and reloading this one nothing worked I can’t try the matchmaking thing because I don’t have internet right now I tried everything for hours on end nothing’s working please let me know if there is a fix

I have the same issue, Typhon is stuck down by the platforms near the Eden 6 key spot and won’t move no matter what and I can’t progress in the story.

1 Like

Has there been any updates as to how to fix this before I start deleting my save files

If you just use matchmaking to find another player near the mission that you are on you might have to redo some missions and you won’t get to play it solo, but at least you can progress in the story.

Can confirm that this works! I loaded up my Lvl 19 Gunner, loaded in to Sanctuary, quit out, then reloaded my Lvl 50 (TVHM) Siren playthrough. Issue resolved!

I had the same issue with this quest on pc - I had to join matchmaking which dc’d me when we got to the same point but thankfully that reset my quest and I was able to do it solo afterwards

Hey man yeah what fixed it for me was. Start a new game new character. Load up the cutscene and until you get to the fast change station at the begining. Save and quit back onto your main and it should work, hope this helps

I have the same problem with amara on ps4, tried restarting game, console, starting new character and cant find anyone doing the same level in matchmaking. This is kinda rediculous; a gamebreaking bug

Any fixes yet? I’ve been playing offline and I’m now connected to the internet. Lvl 50 siren on PS4. Loading into another character doesn’t help… Gearbox? I’m not the o ly one with this problem obviously.

Same problem here. I just started a new character so my main can join in later on. Pretty ridiculous problem. I even contacted 2k. They told me the basic uninstall/ install, reset, etc. they said if that didn’t work to send screenshots and more details. So I did then they never responded.

Thanks your gearbox I much appreciate not being able to progress my story when I am balls deep the game👌

I have had this big for about a month and they don’t care about it. Sucks it’s a game breaking bug

Yep. tried dying, and letting him come res me, etc. Theory if he gets close to the next door, it’ll open, but no luck. he runs back up on the platform, and i die all the way.
:frowning:
Tried new character, other character, etc. Found a few places in that spot where you can fall through the world.

Weirdly this happened to me and the game saved and it can’t be undone so now I have to start over with my beastmaster but I confirm it can still happen even now after it has been patched out Jan 29th 2020 annoying yes but whatever I’ll just restart nothing worked. Weirdest part is this never happened to me with Zane and I used him before this was a known bug so I’m not sure what happened.

Just came here looking for a fix to this. The wife and I are both now stuck at this point. I tried matchmaking but had no luck. I even broke down and went and looked for a save game editor (a very slippery slope I know). Whats even worse is when I asked the wife to see if her game was screwed up as well she found that she has absolutely no progress on her True Vault Hunter game (she only ever plays with me so we only noticed it today)

We are on PC nowadays because got tired of waiting for vertical split screen on Xbone and figured we would have less of a buggy experience on PC LoL at us I guess.

For your wifes game… have her finish the first few missions… it should have a notification pop up after 1 or 2 asking to skip previously completed missions, select “yes” and it should bring it to the beginning of the current mission; i reccomend to try joining that 1 after with your own to reset the problematic mission;

  • before trying maybe make a copy of the current saves…?

Thanks for the tip. It did let her skip ahead but sadly it just skips her ahead to the same bug.

I have a moze playthrough that is halfway done that I’m going to play forward to get her fixed then get my zane playthrough forward off of her. God I wish I could transfer my characters from our Xbone instead of grinding them all over again.