[solved] Does the text chat even work?

I tried this several times in multiplayer games …

I can press ‘Y’ and a text input box pops up. I can type a message in there, so far so good.
But after committing with the return key, the text box just disappears and no one seems to see my message.

When I go to options, the chat is clearly activated. Disabling it causes the ‘Y’ key to stop working. Re-enabling it causes ‘Y’ to work again, but messages still just don’t appear.

Has anyone else problems with text chat, too, and is there a way to fix this?

It does work & I’ve used it quite a bit. It can however get bugged and not update what you entered in chat & repeat your previous message (happened to me) but then after about 5 minutes seemed to fix itself.

1 Like

strange.

for me, the chat never worked, no matter what.

still not working. no text chat at all.
no fix either.
not even acknowledgement that it’s a bug.

I think I have a solution … at least it worked for me:

Enable your microphone in Windows 10 settings and allow desktop apps to use it!

I know it sounds like it doesn’t have anything to do with the bloody text chat, but I noticed that all players were muted and I couldn’t unmute them (press escape -> social -> player icons).
So I figured, maybe the mic isn’t activated, so other players obviously have to be silent, too, and if you can’t hear voice chat then you also don’t want text chat. Gearbox logic.

  1. press Windows-Key+I to open windows settings
  2. type ‘microphone’ in whatever language you use and select “Disable mic for all apps” or something similiar. Don’t worry, that doesn’t anything yet - it only brings you to the settings menu.
  3. Enablemic for apps”, then disable for selective apps as preferred.
  4. EnableAllow desktop apps to access mic” (or however the respective translation goes)

Afterwards, I started Borderlands 3 and text chat worked for me.

1 Like

Have you found any other solutions? I bought the game on steam when it was released and I have the exact same problem as you. However your solution didn’t work for me, as my microphone was already enabled for apps. I can’t, however select Borderlands 3 to be enable. There is no option for it. Steam and Left 4 Dead 2 are enabled but not this game.

No idea.
By this time I hoped that Gearbox would fix that bug, or even acknowledge it.

Wish you luck getting their attention.

Hello. I have both problems. Vocal chat doesn’t work and text chat too. I need help.