(Solved) l33t h4x0rz Mission (Custom Arena) gives no loot

EDIT: Figured out how to fix this. You must finish the arena at least once before you can loot the chests.
I’m using the highest difficulty, hyperspeed, and spray’n’pray, yet I’m not getting any chests. I’m looking everywhere, but I can’t find the chests (the chest that is there can’t be opened). Am I dumb, or is this mission glitched?
Screenshot of the area after I finished the mission (I looked before turning it in too): http://i.imgur.com/xJF8HyP.png
Looking at videos of the mission, I’m seeing an objective to loot the chests, but it’s not there for me.
Verifying the cache does not fix it. This is on PC.

I’m curious about this as well. Didn’t find any chests the 2 times I played the arena,

1 Like

Dammit, Gearbox, are you f***ing kidding me?!?

The chest are in the pic, look at the machine…

The chests can’t be opened. I tried.


That’s the only mission in the DLC i haven’t done yet and this makes me not want to do it!

Could this be something Gearbox means to fix?

Seems like a pretty glaring oversight on their part!

It seems like it might be based on personal settings or hardware since I have seen others successfully open the chests, it just doesn’t work for me and I don’t know why. I suggest you try anyway and see if it works, even without loot it’s still very fun.

I’d read that if you pick up ANY loot off the field before you open the chests that they won’t unlock. That may be the issue.

I’ll try it out and then update the main post.

The point of the “Collect Loot” part of the mission is to open and collect all the loot inside the chests that are located on top of the mutators.
Chests may not be available and in that case, there’s no “Collect Loot” sub-mission.

Chests depend on the mutator you select, they’re not available for each mutator and their position is randomized each time you complete the arena.
So each time you start it, you have to select the proper mutators (reward will appear as you go through them) or you might end with no chests at all (which is everything but nice after a “level 9” session).

Also have a bug upon entering “The Cortex” where you cannot select the glitched chests: they’re on the cross, which you cannot select. I usually do a quick “level 1” to randomize their location properly.
Never had any issue with locked chests upon collecting loot on the field.

what do you mean “their positions are randomized”? on ps3 ive never had an issue collectin the loot from the 2 chests in the room where you select the options. then again i don’t pick up most crap loot sooo…

That the rewards depend on the mutators you choose and the mutators you need to choose to have them change each time.
For example: on a run, you’ll get a glitch chest for the “slam bonus” mutator. But on the next run, that same mutator may simply give nothing at all.

Or to sum this up:

  • chest quality depends on the mutator you choose
  • not every mutator gives a chest
  • the mutators that give chests change after each completed run

ahhh gotcha! thanks i noticed that.

All of the ones I’ve tried haven’t given chests. I’ve swapped between all of them and had it show no chests. No mutator shows a chest, but I can’t play with no mutators. Or is it impossible to tell ahead of time which ones work?
EDIT: Seems like you need to beat at least one for it to work. That’s kinda silly but w/e.

Yeah that’s what I wrote :smile:
Don’t know if that’s a bug or not, but the first time you enter “The Cortex” upon loading TPS, it puts the chests on “no mutator”, which cannot be chosen.
So I go with an easy “level 1” round to clear that “issue”.

Oh, oops. Must’ve misread. Thanks anyway!

  • There is not a fast travel to this area once you go there you can never leave.
1 Like

There’s a platform just above the mutators area that’ll lead you to Eclipse/EOS place, with a one-way fast travel.

Like the Hotel California…

1 Like