SOLVED! - PS4 didn't download updates

The problem has been solved and patch 1.04 finally lets me play through the campaign in the pre sequel! :-))


I’m beyond angry right now!

About a year ago I bought the HC for 40 euros and had massive freezing problems and thankfully the store I bought the game from let me return it. The whole experience was really dissapointing bc I never had any problems with BL 2 on my PS3. I now bought the digital version of the HC on PSN (bc. I heard that a massive patch in January adressed the freezing problems) - problem is, that the now downloaded version of the game is and stays at V. 1.0. The console tells me that I have already the latest version which is in no way possible bc the game is around 28GB big (which from what I have found on the internet really is the size of the game WITHOUT even day-one patch?!?!).

If you have PS Plus I have heard of instances of the uploaded (online cache) interfering with the one you’re operating with.

It happens to me whenever I try to watch Hulu on my PS4 at an alarming rate.

See if clearing out ONLY your Handsome Collection PS Plus files and reinstalling may help. This is although and absolute shot in the dark.

If that doesn’t work;

https://gearboxsoftware.zendesk.com/hc/en-us

That is the Help Desk, they’re great with these kinds of issues.

Sadly this can’t be the solution since I’m not a Plus user :frowning:
Redownloading gives me the shivers since the download already kept stopping (error 404) and I had to resume it around 4-5 times.

There was one instance I had a Download Error occur and it almost IMMEDIATELY continued the process, as it the error never popped up. I’m certain though by how often you’ve resumed it, that this couldn’t be the case for you.

Hmm, what could it be.

Really strange questions I’m going to be asking, and I know this may sound stupid, but just hear me out cause we may be able to solve it by putting our heads together.

Has your WiFi been spotty recently?
Do you still have any system Save Data from your Original Download of THC on your Hard drive?
Are you having a problem with THC alone, or can none of the games in your Library be downloaded?
Does the Error Occur at around the same spot in the DL process?

I’m thinking it might be an issue on Sony’s end? See another very recent and related post in this thread:

That user can’t even download the game, never mind updates :open_mouth:

I’m also thinking the same thing @VaultHunter101, but I don’t want to say for sure yet.

Oh, also.

@thommy741

Remember also to put a ticket in with Playstation support.

https://www.playstation.com/en-us/corporate/contactus/

I’m not certain where the issue is coming from at the moment, so the more prongs our approach has, the better it will be.

What I have are save data from the physical copy of the game.

Also I tried to redownload the title now (it stopped while saying that 28GB are still needed)/ I restarted and now it says that I have a total of 11GB to go?! Nothing makes sense here?!

Ugh, hate it when things get weird like that. Quick question: is your PS4 possibly interrupting itself through a power saver option? Maybe poke through the settings and see if it’s going to sleep too soon for the download to complete?

Nope, good idea in general but i have my TV turned on right behind me - it’s not set to go to sleep mode (I just downloaded Uncharted 4 perfectly fine a week ago).

The more I hear about this the more I think there is something wrong with Sony/gearboxes servers.

Can a PS4 user please tell me the latest version/size of the digital version of the HC? :slight_smile:

Not the TV, the PS4 - I don’t think the TV screen being on/off would matter, but if the PS4 decides to suspend the download… Otherwise yeah, I’m going with flaky PS store.

TV being on I mean that I would see if the console would go into sleep mode (it doesn’t and it’s set not to do that).

Can someone please tell me the size of the game on PS4 with all recent patches installed? (and the version)

It isn’t just you having this problem. I tried putting Fallout 4 in earlier and it says it is v 1.0 and when I click the check for updates button, it says it is already up to date. I put another game in Call of Duty Advanced Warfare which I haven’t played in months and is staying at 1.0 and saying the same thing about being up to date. I can get on the PS Store and browse everything and lets me download demos when I tried but cannot figure out why in the world update files aren’t downloading for me.

Have you contacted the Playstation help desk as well yet?

@alexandermhoward
A friend from germany confirmed this: Currently downloading patches just doesn’t work. Doesn’t matter why, they’ll fix it and then hopefully my problem is solved :slight_smile:

Can anyone tell me the current version of the game and if they really fixed the freezing problems in the Pre Sequel? I could never make it past the ,Create a robot army’ quest in the main campaign :frowning:

Here you go:

@VaultHunter101
And this is what confuses me: Those patchnotes don’t include the solving of freezing problems which the patch on january the 21st should have done.

First entry right under the Jan. 21 update heading:

[quote]Fixed an issue that was causing ‘Borderlands: The Pre-Sequel!’ to crash
and freeze while playing through The game in multiple locations.[/quote]

Edit: Admittedly, it doesn’t provide any specifics on how the fix was done, or which areas, but then the published notes are generally pretty terse.

@VaultHunter101
Found it :slight_smile: Thanks!
I’ve read that the patch really solved the problem back in january? (this is the reason I rebought the HC to give it another try)

Edit: Wow, I’m downloading the game again right now and it starts to shower me with error 404 again :-/ Need to press X over and over to get the download going. Not cool, Sony/gearbox, not cool.

Looks like there’s a PSN issue right now? Lots of people having problems with the store and game updates. Lot of very unhappy PS4 Battleborn players right now, and those with issues aren’t having too much luck with update checks on any other games, either. There’s probably some very frazzled admin(s) in a data centre somewhere pulling their hair out…