SOLVED( weird fast travel bug)

Hello everyone, I’ve unfortunately encountered a really annoying bug in this game and after trying everything I couldnt find a solution:/ Hope someone can help here

Basically In some areas in this game the fast travel stations wont work, they are here but the area doesnt appear on the map and I cant travel to that place. I can travel from it to other places tho. This affects all my recently created characters and first happened in The Fridge on my Zer0. I red that if you kill yourself near the station it will apear and that actually worked that specific time. But lately Ive had this bug appear in the Caustic Caverns and in the Rustyards, both times it didn’t work. Btw I never actually spawn at the FastTravel station when I open my char, but at the area transition, and the station opens up every time just like when you first discover it. Also what should I do in One Life?? xD


Obviously Im in the Rustyards but it doesn’t show up anywhere. (It should be between Oasis and Wurmwater).
Ive tried reinstalling the game but didnt work. Im playing with the Community Patch but even w/o it it doesnt work.

I’d be really glad if anyone could help me and if we could help other people with this bug! Have a nice day:)

2 Likes

You just have to finish the “Hermit” mission, and the fast travel station should appear in the list.

4 Likes

ok thanks:) but it still doesnt explain why the other areas dont show up

2 Likes

Are you playing on a PC? If so I’ve heard that you can access the map directly to travel to a location by clocking on it with your mouse…

2 Likes

A couple of the FT stations have a tendency to bug out and not get added to the FT list properly. The Fridge is one of those, Arid Nexus another. If you get there by other means (eg take the mission route to The Fridge) you can often fix the issue by forcing a save after the FT station opens up. I usually run through to the next New-U point, but you should also be able to do this by turning BAR off (don’t forget to turn it back on after the save!) Just double check the FT station in question afterwards to make sure the list has indeed been updated.

7 Likes

awesome thanks:)

3 Likes

I tried both of those ways, but I am still not getting the Caustic Caverns Fast Travel

That’s odd - that’s not one I remember as ever having bugged out before. What happens if you save-quit while in the Caverns - where does the game put you when you resume? Also, is your progress otherwise saving? (new gear still there, increased BAR points retained, etc.)

I’ve had that one bug out before. My fix for all three (Arid, Fridge and Caverns) is simply to enter in a certain distance, enough to encounter skags, rats, and a crysalisk respectively. But if you arrive then save/quit before doing anything in the location, it’s likely to be absent from the FT.

2 Likes