Steam button disabled for MP Beta (SOLVED)

When i launch the MP Beta, most of the time the Steam option is greyed out and I can only select Local Network. The only way to fix it is to keep relaunching the game until the option to play over Steam is no longer disabled. Sometimes this take 15 or more relaunches. Any idea what the problem is or what I can do to fix it?

Did you launch the game from Steam?

Are you using any mods?
Do you have any launch options set? (Steam library>Right click HWR>Properties>Set launch options). The -overridebigfile launch option for example will disable Steam multiplayer.

Otherwise you could try verifying the game integrity in steam, and maybe checking your firewalls in-case that matters.

That fixed it cloaked. I had a custom mod that i was trying to get working and I must have forgotten to remove the launch commands. Odd it would work sometimes, even if it was infrequent.

Thanks for the help

1 Like