Steam Client Service

My game is crashing a lot lately and the reason i found is the "service control manager " shutting the game down du to steam service failing “The Steam Client Service service failed to start due to the following error”
I am running the game through Epic games launcher not the Toxic steam client.
Can i get a fix for this ?

“Toxic Steam client”…


Yes …“toxic Steam Client”
This is what is crashing my game .

1 Like

Wait?this is not a troll attempt?LMFAO


Then ask Epic to not look in Steam folders?
I dunno what else could force this.
While I play BL3 on PC my Steam never “turns on itself”, especially that BL3 isn’t on Steam 🤷

Reboot your PC; once it’s restarted, right-click the Steam icon in the System tray and choose “Exit”.

Alternatively you can go into Steam settings and uncheck “Launch with Windows” <- or whatever it’s called.

This will prevent the Steam client from launching until you try and run one of your Steam games

I do not have steam running at all when i play borderlands 3, i have it disabled through the “Msconfig” to not even start at boot,i set my computer up so only windows will boot at start up, And manual start in services. I am an anti steam user, hate the ■■■■■■■ thing.

1 Like

Okay, well then here’s an off the wall idea…

Start up Steam and leave it running in the tray… :man_shrugging: Might help(?)

I do not have steam running in the background, it is disabled to start up at all. disabled in services and start up menu. i set up my Pc up for only the bare minimum services to boot and run windows.

will try, but i hate steam

Okay but if it somehow prevents BL3 from crashing…
Good luck

Maybe you should remove steam all together? But I honestly think you got bigger problems than Steam.

1 Like

Honestly there are no bigger problem’s Kage, There is only 1 solution to this , which i hope i don’t have to do. Uninstall Borderlands 3 and epic games launcher and never re-install them.

1 Like

Whatever floats your boat…but like i said…you got bigger problems.

Let’s talk about the game not each other

Lowered my resolution down to 1920x1080 and has not happened again, Will change resolution back to triple screen’s and see if it return’s.