Strange Graphical Glitch - No grass?

(Blenderised Mind) #1

Hey everyone,

It’s been quite a long time since I’ve posted anything, let alone visited the forums (since they changed it from the old look)

I’ve recently installed both RTH30 & EIB as I got the urge to revisit good ol’ Normandy after many years, but I have a weird issue where there is no grass? It’s the same on both games.

I’ve tried every in-game setting possible, from maxed out to everything on lowest settings.
Tried Run As Admin, tried running in Win XP mode etc. I’ve got the Steam versions if that’s worth noting!

I’m using an older laptop with the following specs:

Windows 8.1
Nvidia GT840m
8GB Ram
Intel Core i7

Please let me know if there is a way to fix this? It’s super distracting.

Thanks in advance!

(LeYuno) #2

might be a file that is missing or corrupt.

(Blenderised Mind) #3

I thought so too, so I verified the integrity of the game cache or whatever the process is called on Steam.

It’s such a bizarre issue to have, on both games. I even checked all the .ini files, looking for a string called “grass” lol.

(LeYuno) #4

it might be some sort of directx problem though. These are old games, I know the grass works with some kind of transparancy so maybe that’s what is causing it. could be driver related, the only weird thing is that you don’t get any errors and the game just runs fine.

(Blenderised Mind) #5

You know what, you could be right about the Direct X version. Cause I’m running DX11. Do you think it would be a wise decision to uninstall DX11 and install DX9? Bloody hell I don’t even know if Win 8.1 can run DX9. My drivers are up to date.

And yeah, I get no errors on start up.

Thanks for all your advice man, I really do appreciate it lots! :wink:

(Joshuamcwilliam2) #6

Hi blenderisedmind, any update on the issue? I’m having the same problem aswell.

(Blenderised Mind) #7

Hi, unfortunately not. I’ve tried driver updates, reinstalling the game, running in XP mode etc.
It seems nothing helps. Unless there is a solution, it is yet to be found.
If by some chance you get it sorted, let me know!
Cheers mate.

#8

I agree, this is probably some DirectX version thing, rather than a corrupted install or anything like that.

#9

I had the same problem. Nowhere is it found solutions) On this I will write a response here.

This is not a bug)) The problem is that the game detects your graphics card and lowers the settings for it.
What would need to change the settings correct in BIA.ini file. Then put option on the file read-only.
That’s all) Start the game with the grass)

Sorry for the bad english)

(Blenderised Mind) #10

Hi, unfortunately not. I’ve tried driver updates, reinstalling the game, running in XP mode etc.
It seems nothing helps. Unless there is a solution, it is yet to be found.
If by some chance you get it sorted, let me know!
Cheers mate.

#11

This is a good idea. I hadn’t thought of that. @fediafromkenig is saying to modify the BiA.ini (or EiB.ini) file to have the highest graphics settings. Then, in Windows, set the file’s properties to “Read Only” to keep the game from overwriting it. It’s worth a shot, @BlenderisedMind :slight_smile:

@fediafromkenig can you please post the part of the .ini file that you modified?

#12

Yes)

Need to do this:

UseHardwareTL=False

#13

People need help)

Changed the laptop. Now I have a grass problem again. But the old solution no longer helps. If I change that parameter, then the FPS drops very much, and the grass still does not appear.

#14

There is a similar setting UseHardwareVS=True have you tried that?

#15

Yes) Did not help.