Stuck on dismanteling Felicity

She has reached a stage where she has a shield around her that looks like it is being fed from under the floor. She isnt taking any damage even when I run up behind her and penetrate the shield. The fight is staying the same and its been about a half hour. Any way to disable the shield so I can damage her at all?

All help appreciated.

Her Shield Surveyor got stuck under the floor?

Killing said Surveyor drops the shield, but if its stuck under the floor, well… GG (Constructor Master-race Victory!). Restart game!

1 Like

You’re gonna need to save and quit and then load up your game again to fix it.

That was quick!
Thanks guys you are right. I let myself die and then things went back to normal! The 2 solutions would have worked just as well.

Thanks for the speedy help.

Your kind is always trolling… Waves a cheeseburger at you like an old man would wave his cane at kids on a lawn.

You can’t handle the wallhax! With our wallhax powers, we shall dominate the galaxy, and all the cheeseburgers will BUUURN IN RIGHTOUS FLAAAAMES AND LAZERS!