Sudden extreme framedrop in Homeworld Remastered fix!

I tried to find a solution to this problem for months and finally I solved it!!! The trick below fixed it for me:

  • Try setting the game’s affinity to one core in the Windows Task Manager process list. You can do this by adding “-onethread” to the Launch Options in the Properties for Homeworld Remastered inside Steam.

Found the solution in this thread: https://gearboxsoftware.zendesk.com/hc/en-us/articles/205282200-General-PC-Troubleshooting-

Please PIN THIS!
/ XTC