The Arsenal - Latest Revision: 31/01/2021

If you don’t spawn it on a flat and open surface, it will fail to spawn.

I’m trying to throw it onto T-bone Junction’s roads but it just acts like I don’t have grenades when I have the retreat equipped.

Roads are known to be iffy. Sometimes a meshes internal collision settings mess with the spawning.

Would that prevent the throwing animation from playing?

The game doesn’t let you throw grenades if you don’t have a gun equipped, that’s the only thing I can think of that would cause that.

Oh wait. I think I read it wrong. You said:

You need a total of 9 grenades (which is the carrying cap.) in order to be able to toss out a Retreat grenade. As it consumes 9 grenades for the ability to toss the thing.

Yep, that was problem. My character only had 8. Thank you for you’re help!

Ok, i tried to remove borderlands completely from my windows, and deleting all the BL folders as well to install BL from scratch one.
Installed BL, installed Dr Zed’s patch, installed the arsenal auto installer, deleted the nvcpl.dll file and added the injector to my char with willowthree.
I did the same on my sons PC, and everything works perfekt for him now, and he can join me with the injector and all (As long as i don’t have the injector in my inventory).

Now the problem is, that if my char has the injector in the inventory, the game crashed half the times on startup. And those time i manage to start BL, it crashed when entering game, no matter if it’s single player or online co-up.
If i then remove the injector, everything works fine. But as soon as the injector is on my char, the game is messed up.:confused:

I then removed BL and everything related again, and started over, also made a whole new char just in case.
But exact same resault.:frowning:

Any idea what causes my game to crash/Freeze if the injector is in one of my char’s inventory?

Tbf, I have not really got any info on the Remaster of BL1 and how it deals with mods. I know it’s not the best experience (hence me not supporting it).

What I do know is that game freezes on join/startup in coop are kind of a loading thing. Often it appears to be frozen, but it’s just doing background work and you should let it go for a minute or so.

Often giving The Arsenal time when it freezes the game is the best option. The mod isn’t a small piece of kit and it has tens of thousands of definition links/checks/routines to go through and get right. There is a lot of internal stuff going on with the mod, so giving it the time it needs to load w/o panicking is often the best choice. It really depends on your system. But I know that even the strongest of systems with fullblown Raid 0 SSD and all that shebang need a while to get stuff right.

If you get stuck for 5+min straight its often not good. But I know from experience that it can take 1-2min of loading (frozen frame) before it kicks back in.

Another thing is, the more vials you have stacked (WT quantity-wise) the longer it’ll take to load. Hence me always saying that over 100 stacks is not worth it. Perhaps just having 1-10 of the buggers will do better for you. Just WT the quantity setting to match.

Finally!!! :smiley:
I got it to work!! I did a few things different this time. First i runned ccleaner after the uninstall of BL. Then this time, i checked the folder where the UPK files should be, but even after using the auto installer, they where not there.
So i added them with the manual install folder.
This time i didn’t delete the nvcpl.dll file, but left it there.

And now everything works wonder, and me and my son are now having great fun with the custom weapons.:slight_smile:
Oh, i also noticed that you changed the items to start at lvl 16, where on the old version i used, i could start a new char with an injector, and find + use them from lvl 1. :slight_smile:

Sorry to bother you again, but how did you change the font size on your item cards?

Its a setting you have to change in your gd_globals.INT file. Located in:
...:\Program Files (x86)\Steam\steamapps\common\Borderlands\WillowGame\Localization\INT

Strangely, it doesn’t seem to work for me. Does it only work on certain versions?

Do you set the file to ‘read only’ once you’re done?

I forgot I had Globals mod installed, disabling that fixed it.

Perhaps you can ask the author of that mod to make a plugin, or a version of that mod that includes the fontsize change?

VERSION 23-11-2020 CHANGELIST:

GENERAL CHANGES:

  • Loot drop level now attached to base exp value of hostile npcs. You’ll see lootlevels variate more now.

ITEM SPECIFIC CHANGES:

Myriad changes:

  • Added new Myriad Elite, Lenny to the Myriad spawnpool.
  • Myriad Elite, Dr. Uggs has custom dialogue.
  • Ugy shouldn’t spawn with the Maliwan Pestilence anymore.
  • Fixed issue where Myriad Elite, Aeroon would despawn too quickly.
  • Increased presence of Myriad Elites from 3min to 4min (double that of normal Myriads).

Dead Man’s Tale:

  • Decreased nailsize of the DMT projectiles.

Ophuicius:

  • Changed the cyan subtext, displayed in the itemcard.

Boneduster:

  • Altered hitdetection of the chargeshot, generally optimized.
1 Like

Very good your work !!! I am Brazilian and I have been following your work for a short time, but in that short time I am having a lot of fun with the mods !!! I hope you keep bringing updates for this mod :slight_smile:

I’m sorry for my English if there’s something wrong, but that’s why I had to translate from Portuguese to English, so I have no idea if something is wrong :slight_smile:

1 Like

VERSION 31-01-2021 CHANGELIST:

GENERAL CHANGES:

  • Fixed “INVALID” quality settings bug.

Hello

I remember using this pack last year but did something changed?I mean,do we still have to run using the lowest drop rate vials to try getting bloodless weapons? :face_with_monocle:

I remember mediocre vials or others specify that you could not get them,i just want to be sure since its a while i dont use this pack :thinking: