"the great vault" mission glitch [spoilers?]

so i’m trying to continue through cathedral of the twin gods and i have the current objective to “open sanctum door” however it says it is complete and isn’t either

  1. opening
  2. it hasn’t been opened and now i’m stuck

i have tried restarting the game and client and still it is glitched am i missing something or is it just ■■■■■■?

Did you fix it? I have the exact same problem.

I am also having the same problem.

Hello guys,

I had the same problem and I fixed it. You guys probably jumped directly to the lever that opens the way to the next section just like I did. But the game didn’t recognize it becuz u didn’t triggered all enemys that where in this section. The way that gearbox programmed to be the right one to pull off this lever was: go the way up behind the turrets and kill all enemy’s there. After that u should trigger the end boss of this section that also opens the door to the room with the lever. Now just kill that guy and u can go further to the twins sanctum ^^.

Hope I could help anyone who might have this Problem