The name of the law firework bug

So, as the title say, i have a bug with the firework in a DLC of the First season pass. I ignited the firework but It didn’t open the door. And now there Is no more fireworks! WTF !

Try save and quit.

Tried many times, didn’t work. What should i do? Is there a way to restart the DLC?

You can only reset the whole TVHM, not a single dlc and not in Normal.
If you have backup of your saves you can try use them, but you will loose the progress.
Or you can try joining someone’s game and pass that fragment.
Or maybe try switching the host player cause you are in coop.

Will ask for a refund, i think that’s not normal… i can’t play! :rage::rage::rage::rage::rage::rage::rage::rage::rage::rage::rage::rage::rage::rage::rage::rage::rage::rage::rage::rage::rage::rage::rage:

I doubt you will get it.

I personaly never had any problems in BL games, some bugs yes, but nothing serious like progression blocker or bugged trophies etc.

Did you tried that host swap?

Yes, i Just tried and also didn’t work. Is there any ticket system where i can directly report this to someone from the gearbox team? They should try to fix this bug or It could occur to someone else :sweat_smile:

Use this https://support.2k.com/hc/en-us/sections/360003831093-Borderlands-3

Look at this. Hammerlock DLC, progression bug top.