The problem with starting the game

When the game starts, it pops up in the “Borderlands 2 configuration file not found”. I reread a bunch of forms and asked a friend who faced the same problem, nothing helps, please tell me what to do

Are you using Windows 10? Do you have Onedrive turned one which may be storing some of your files online and not on your HD where Steam would look for them when launching the game?

1 Like

You on Steam? Verified the game files? (Right-click on the game in your library and hit properties to bring up this dialog):

2 Likes

Yes, I already checked, the file is being downloaded and still the same stuff comes out. I tried to remove all the additions and check the integrity of the file, still 1 file is downloading and not running

Yes, I use windows 10, steam searches for folders via disk С

On what drive/partition is your Documents folder located?

I have a laptop, a C drive, users, my acc, and there are documents

You may want to verify the creation and modified times of the files in your
image

Onedrive basically downloads a local copy of the file from the cloud to use it.

1 Like