There is a big problem of optimisation ! Gearbox say something plz!

Hello everyone, for begin, i would say i’m french, so try to be kind with me and my english :smiley:

I just wanted to say that many PC players got big problems for make run Battleborn at a fluid 60 fps. There are many people who have stuttering and falling fps (like 20-30 fps) and is unplayable. I played so many times on the beta and the technical test , I was so hyped and the perfomance problem spoil me all the fun to replay this game, and know that a lot of players share this feelings.

We need a reply for gearbox and quick fix, if this problem take too many times to be fixed, Battleborn will loose many players only for technical problems.

Just check how many players are impacted :




http://steamcommunity.com/app/394230/discussions/0/357284767255572171/

Please don’t transfert this topic on technical, i want many people and gearbox devs himself see how big is the problem.

i hope i will see you soon in Battleborn :slight_smile:

1 Like

Nobody Care …

No seriously, wake up Gearbox, many people are dissapointed by the game perfomance !

And many people refund their game on steam because of that.

See what I got

& nobody cares :slight_smile:
Isn’t that just fantastic.

I don’t think it’s that nobody cares, its just that no one has something useful to say yet.

You are not wrong, but i just want to make this problem and others PC issues a priority for Gearbox, or they gonna have a lot of angry players.

Just watch the steam forum, it’s full of PC issues !

Just because you don’t see a direct response does not mean they are not paying attention.

Support tickets are your friend and I encourage you to enter them, that is the best way to make issues known.

https://gearboxsoftware.zendesk.com/hc/en-us

They have been responding to a lot of issues very quickly but not all issues are the same and as easy to address.

2 Likes

tks for that !

1 Like

Moved to tech support. That’s where the tech support guys go to.

Try turning Vsync on in video settings. If that doesn’t fix it, go back in and set an FPS cap. Turn off “smooth”.

1 Like

Bump this and the other 10 topics about the same with no reply.

Clutch11B:
Try turning Vsync on in video settings. If that doesn’t fix it, go back in and set an FPS cap. Turn off “smooth”.

It helps a little, but it doesn’t really fix everything.

Yea, I play with all medium settings w/ a 980ti and still get 40-50 FPS drops from 144fps I play with. Didn’t recognize this as much in the beginning though but after the Alani release patch I started noticing drops