"This feature requires all active players to be connected to Gearbox Software SHiFT."

When you start the game in Steam, does the Epic launcher remain inactive, or does it also get launched? (Check via task manager). The two systems should function completely independently of one another, and SHIFT should not be affected by having both Epic and Steam accounts linked to the same account. But something weird is obviously going on. Other than that, all I can suggest is filing a bug report via the 2K support site so that there’s more data for the developers to look at in trying to narrow down the problem.

I completely uninstalled Epic Games and borderlands installed there with no change, i submitted a support ticket for gearbox too

i am having the same issues… but here is something i have been testing. i can turn off and on my connection… ie disconnect net cable, and get the connected to network and disconnected to network messages.

it seems that borderlands DOES see i have internet, but that it doesnt connect to shift with regularity. just food for thought.

with the whole can or cant connect… it does seem to be random, sometimes it does… sometimes it doesnt.

is there a way to log all the connection stuff? like from my side to send to tech support?

A friend of mine showed me these solutions and they both worked for us (we were having the same issue)


1 Like

Thanks and welcome to the forums!

I tried the method of deleting the Config folder in the image below among the methods that pipuru posted, but it didn’t work.

I’m playing with Epic version.
Even if I start the game after deleting the Config folder, but previous settings appear in the options…
It looks like it’s reading the settings from the save data or somewhere instead of the files contained in the Config folder.
How do I clean up the option data while retaining the save data?

Is it possible to check the file paths the launcher is using? I’ve seen weird stuff on Steam before where someone had some funky drive/path mapping that wasn’t obvious until they checked the full path name. IIRC the home folder had been mapped to OneDrive, but the game was still reading/writing from the local drive.

1 Like

This method says to delete the files in My Documents, so I followed it.
I’ve turned off anything that might interfere with My Documents, such as OneDrive and other clouds.

Although I don’t know how the launcher behaves in detail, because even the cloud sync of Epic is turned off and delete config folder and restart are tried many times while doing this working, I want to believe that useless interference from Epic is avoided, but after all, the setting returns to the original…

hey how do you send a ticket to them becuase im having the same issue

There’s a link to the support form in the pinned post at the top of this section.

Hi I don’t know if anyone is having this issue any more but I was able to fix this problem by leaving it on that prompt for a while then returning to the title screen, but I have a diferent problem, my character won’t load from my ps4 save it just says character pending been here for 20 minutes

On PS4 or PC? Because I don’t think save transfers from console to PC are officially supported.

Highly Possible Fix

Must be the issue on XBOX Teredo. Just the same as Froza coz this game need IPv6 adress
Check here

https://support.xbox.com/help/hardware-network/connect-network/troubleshoot-party-chat

I’m experiencing this now… before I dive too deep down this rabbit hole (disassociated/reassociated my Steam account in SHiFT, deleted those cache files, verified game files), is SHiFT actually on for anyone here (like can you get into a new game with Hotfixes applied)?

I can log in to the website, but the game itself is just not seeing the server(s), neither SHiFT nor the hotfix source. I think if I can figure out how to actually convince the game that I’m not logged in, to force it to re-check for those connections, it’ll work.

edit - trying to log into my Epic game launcher to try my other BL3 install, and that’s coming up blank. :confused:

2nd edit - in my case, it’s something up with my Internet connection; through my normal ISP, it doesn’t work. Through my tethered phone, works fine. Epic game launcher wasn’t even running, but it does on my phone.
Still troubleshooting, but not before I get in some Bloody Harvest. :skull:

Do you use your ISP’s router/gateway or your own? There’ve been some major security issues with certain routers recently. If you’re using the ISP’s box it’s possible they did a remote firmware update that’s messed with your port settings.

The wifi antenna (that goes several miles to the nearby mountaintop for my connection service) has the gateway built in, and is theirs, so I suppose it could have been that. Beyond this, I have my own managed switch in the house to break that line out to the various computers (haven’t touched that in a long time though).

It’s since cleared up on its own. Did my ISP change some settings? Did some of my random reboots, cache clears, and other witchcraft do it? As a troubleshooter by trade, not knowing what the fix was, especially when it was something I’m sure I could have trapped, is more vexing than the actual issue.

We’ve resolved this issue here.
I’m writing because I forgot to share it in this thread

In a nutshell, the problem stems from the fact that we have a hybrid environment that automatically switches between both IPv4/v6

Please specify a preferred DNS for both IPv4 and IPv6 in your OS and router configuration.
It’s important to note that you must always configure it on both v4/v6.
If you set only one of them up, Borderlands 3 will just keep failing to get the hot fix because of the thread name error

To set up on Windows:.
In my environment, I just filled out all IPv4 and IPv6 with the preferred DNS and it worked fine
You can complete the configuration from the Classic Control Panel and leave everything blank except for the preferred DNS, but you can also use
In the new control panel, it looks like you have to fill in more than just the preferred DNS (IP address, subnet prefix length, gateway, and alternate DNS)
So I recommend working with the Classic Control Panel!

1 Like

Interesting… never farted around with my IPv6 settings. I pointed them at Google’s DNS (already had it set for IPv4).

I mean, this is the first time I’ve experienced this in 1000 hours (in Steam), so there’s a chance I’ll never know if this fixed anything for me, but it’s no skin off my back to set that. Thanks!

Thanks for sharing that. This explains a couple of oddities about the whole situation.