Typhon is not moving

So I am now at the point that i walk with typhon in this “machine”. I put in 2 keys and now I’m in front of the 3rd one. I checked the quest part “follow Typhon” but Typhon is not here and because of that the next part of the quest.

  • I closed the game
  • I did a other mission meanwile
  • I can’t “reset” the mission (if possible say to me please how I can reset it)

After closing the game. Typhon is now back but he is in the area of this smart “jumping area” were you after this meet the children of the vault members inside the machine.

And he is still not moveing.

Any Idea to fix this ■■■■ situation?

Did you ever figure this out? Currently have the same problem… ive tried everything I know

same problem here

Just did this the other night…he didn’t do much I lingered a bit on the pillars…then suddenly started moving.

Not a solution - but I nearly encountered the same issue. :confused:

The OP said “did another mission” but have you all changed maps & even change the difficulty?

This fixed some other “stuck” mission for someone else.

can we have some input please

can we have some tech look into this and get a damn fix