Ue4 Low Level Fatal Error crash on launch

Hello, so a friend of mine got this this issue, couldn’t even get to the main menu. I was super sad boy and had him try everything you’ve probably read about this issue and no fix but then when I was trying to add borderlands to steam through "add a non-steam game I found a folder under C:\Program Files (x86)\Epic Games\DirectXRedist with an exe called DXSETUP. Realizing this issue stems from DX11/12 I had him run this exe. When he booted he got an “Installing shaders” screen and now he’s able to run the game again. Not sure if this will last but for now it’s the only thing that’s worked short of reinstalling windows.

3 Likes

yeah a lot of issues with a lot of folk seem to be fixable with the swap down to DirectX11

my bud tried swapping between dx11 and 12 both in the ini and in game menu when he could get to it, never worked. Still has issues with frame rate now

nvm back to the same issue after updating graphics card, now we can’t re-run the dxsetup cause it says the most current version is installed. now we can’t get it to run at all. This is ridiculous. Can’t refund it cause he’s 2 hours over the required playtime. spent 100 dollars and got nothing for it.

Hello ,

I’m late to the show but the issue only appeared for me like a week ago. Before that I played hundreds of hours without issues (random crashing on specific levels, the regular with BL3 I suppose, but no messages and the game kept running fine)
Here is the message I got
error
I can’t get any clear info from it

I’ve tried everything I could find… updating the driver for windows 10, same for my Nvidia Geforce GTX 1060, verifying the game on Epic plenty of times.
I play on DX11, so I tried switching to Dx12 in game then changing back to DX11 in the GAmeUserSettings file. It still crashed.
I tried emptying the Saved folder, leaving only my profile.
Uninstalled/reinstalled the game.
Nothing worked.

The only thing I’ve been doing before the bugs is try some save files I downloaded from build creators, and it was fine, nothing special happened.
This is a stupid question, but could this issue come from my profile.sav? Like it could be corrupted or something with all the save switches I did for farming…

At least I got to enjoy the game a lot already but I want to keep playing , and mostly to be able to play upcoming additional content…
I’m really lost here and it’s very frustrating :frowning:

Any help please? :pray:

1 Like

It’s a problem with the shader cache getting corrupt. Locate the following folder and delete the contents.

DRIVE\Users\USER\AppData\Local\Borderlands 3

The game will rebuild the cache the next time you start it.

3 Likes

It seems to have worked for now!!! Thanks a ton.

I’ll keep playing to see if the game stay stable.

Any idea where that could have come from? So if it’s something I did, I don’t do it again…
If the game is indeed good to go now, can I load back my previous saved characters without risking anything?

1 Like

It started happening with one of the last patches. No one knows what’s causing it. Best guess is something with how the game is handling dx drivers.

You’re safe to load in whatever saves you like. The issue isn’t tied to them.

2 Likes

Noted. Thank a lot !!!

Im Playing throug Epic Games. Ive solved the problem by going in the Epic Games Library, selecting the three dots (options), and clicking in ~Verify~

It took a few hours this time , but the game crashed again. I guess I’ll leave it for now :man_shrugging:

Well crap…

There was also some people saying they fixed it by making sure their shift account was linked properly. Not sure if that’ll help you or not.

I’d put in a ticket with 2k at this point.

1 Like

I created a ticket, let’s see what they say…
Thanks again for your help

2 Likes

That’s the same error code that I began getting tonight. The last time I’d played, two weeks ago, I had no problems. I tried deleting the shader cache. I tried rolling back my nvidia video driver from the latest one (460.79) to the previous one (457.51). I tried in both DX11 and DX12. Crashing after a few minutes in Sanctuary, sometimes with the error, and once I’m not sure… the game was closed when I came back to check if it’d crashed or not. No Event Viewer events to look at.

Since the last time I’d played, I have updated my BIOS on my ASUS X570 MB and vBIOS on my ASUS RTX 3080. I’ve also installed some Windows Updates: several Office 2010 updates and a Cumulative Update for Win 10 20H2 (KB4592438). Not sure if any of them caused this.

A friend who joined my server didn’t crash at all over an hour while I did three times, but he doesn’t update things as often as I do.

Have you, or anyone else with recent crashing problems, tried playing again since the 17 Dec hotfix? I’ve sat in sanctuary for nearly two hours without a crash so far.

Oh, nope, shortly after entering Xylourgos, the game crashed. So, nevermind.

not spun up the game myself in since we blasted through Fustercluck when that came out.

I think that I solved the Line: 3406 crash by slightly increasing my RAM voltage.
But, now, when I close to desktop, I get a Line: 3184 crash.

Hey!

So , long story short I created a ticket with 2K support , but in the middle of the exchange with them and after one more crash on launch, I verified the game once again on Epic (which I do after every crash) and since then the game has not crashed again, and I mean for something like 15-20h of gameplay.
I have no clue why this time it worked, or if it even is because of that.
I also optimized the game directly from the GeForce software. Maybe it helped…

If it can help, or if you want to contact 2K yourself, here is what they asked of me and what they gave me:

The info they need:

  • What game mode does this happen in, online or single-player?
  • What part/map of the game were you in and was it DLC?
  • What character are you playing as?
  • What Mayhem level were you playing on and what modifiers were active?
  • Can you please send us a quick video showing this crashing issue?
  • Any other information you deem valuable

For the recording of the bug happening on video (windows+alt+R), if the crash happens on launch, I’ll advise to start recording right away, but if the crash happens later, start recodring AFTER the claptrap cycle. (I keep recording all the time now just in case)

They need a copy of your DXDiag and MSinfo files.
Lastly, he asked me to run the “sfc /scannow” tool
I haven’t done that yet…

I hope this can help, a big part of the above are things we already tried anyway…

1 Like

Hello recently I’ve also been having with the exact same issue with the game. I try to play with friends, and I have done everything in this thread to help, and nothing seems to work. I have no clue what to do at this point.
EDIT: Here is the last crash text number. BE614AA645D8D11C34650C973C63C6C6_0000