Unable to start game - Crashes on load [EDIT: possible solution within]

I prepurchased the deluxe edition (PC version) through Epic Games, and while I didn’t have any problem installing it, I am unable to play it.

When I start the game it shows the intro movies, then shows Claptrap dancing across the screen. After dancing across the screen 1-3 times the game crashes and asks me to submit a bug report. I always do. I have yet to see the game menu or play. Things I’ve tried so far:

  • Installed the latest nVidia drivers for my GTX1070
  • Verified the game in the Epic Launcher
  • Updated the Epic Launcher, then verified the game
  • Uninstalled and reinstalled the game
  • After the crash I say “no” to revert to default config. I go edit the GameUserSettings.ini file. I change the mode to DirectX11 - game crashes after Claptrap traverses the screen 1-2 times.
    *I edit the file and switch to DirectX12. The game shows Claptrap traversing the screen for about continuously for 3-5 minutes, then crashes.

This doesn’t seem like an isolated problem. There are others reporting similar symptoms, but no real answers that fix the problem for me. This is the first game I’ve had a problem with on my PC in years.

After pre-ordering for $100, this is a real bummer.

2 Likes

Same exact thing, to the letter for me.

Same issue here. tried everything the OP did.

i5-3570K
GTX 1070
Windows 7 SP1

Problem signature:
Problem Event Name: APPCRASH
Application Name: Borderlands3.exe
Application Version: 4.20.3.0
Application Timestamp: 5d78beba
Fault Module Name: ntdll.dll
Fault Module Version: 6.1.7601.18247
Fault Module Timestamp: 521eaf24
Exception Code: c0000005
Exception Offset: 000000000004e4e4
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1033
Additional Information 1: 742d
Additional Information 2: 742d64e2ce0dc8fbe948dc52c42ea3bc
Additional Information 3: 557f
Additional Information 4: 557f9057adfc7f944f6712d04ebd343d

I have the same issue, the loading screen is crashing after Claptrap is dancing 3 times, GameUserSettings.ini was set to DirectX11 , I edited to DirectX12 now Claptrap is dancing forever and it’s not loading into the menu. I’m about to ask for a refund if not solved today.

1 Like

Same issue here, I got to the menu, changed the graphics, Badass preset, DX12 etc. Game wanted me to restart, now I can’t get past the claptrap loading screen. I just want to play the game for god’s sake. It’s really not funny.

I am also having this exact issue. I also have a 1070 GPU. Any fixes yet? Super annoying that this isn’t working.

I’m having the exact same problem with an acer aspire running i7 and Geforce 940MX

Hey dude, I may have found a fix.

Heres the link, (I would let it revert to default config thats how I got it to work) Potential work around to infinite loading screen glitch

I followed the link and tried it, unfortunately it didn’t work. I’m not really surprised, as I was telling the game to reset to default already, which erases the ini files. I also tried not resetting to default and editing the GameUserSettings.ini file. As I mentioned in my original post, it doesn’t work set to DX11 or DX12. DX12 shows Claptrap dancing across the screen a lot longer than DX11, but they both eventually crash. I have yet to see a menu or play, I never get past Claptrap.

I’ve got the latest BIOS for my Motherboard already flashed, which is something I saw elsewhere.

Pretty disheartening.

Is everyone running Windows 7 and/or have an Nvidia card?

We’re having the same problem. Very irritating and a waste of money.

Windows 10 Pro x64 and GTX1070 here.

Intel and Nvidia here o/

Everything works fine for me.
But when i play i have FPS drops. It may be optimised for an AMD setup.
But the FPS drops are not an issue because i do not notice them visually.
BUT they added bosses that launch attacks where i have heavy stutter and heavy FPS drops. Stuttering for complete 2 seconds and fps in 10-15. Why would they add them? It will probably crash many games when they have low specs

I am a bit mad about the “recommended setup” for pc they gave out . IT DOES NOT RUN THE GAME ON 1080P, ultra, AND CONSTANT 60FPS…

Yeah so, if you devs could speak on this and fix it so i can play, please? It’s clear, given the amount of posts relative to the amount of people having trouble, it’s quite a large subset.

Communicate.

I finally got the game to work through some trial and error.

The short version is that the game doesn’t seem to like my Sound Blaster X-Fi PCI-E sound card, and/or its driver. I have USB guitar audio interface plugged into my PC. On a whim I turned it on and routed the sound through it. Viola! The game got passed the Claptrap loading screen and I was able to play. I also tried enabling motherboard’s onboard audio, and I could play using that too. I then switched back to my Sound Blaster X-Fi, and the crash problem was back.

Those of you suffering with this issue might try a pair of USB headphones or a different audio interface if you have one. It fixed the crash right up for me.

Good luck!

3 Likes

Can you please run me step by step through this process

It depends on your PC and whether or not you have another device attached to it to which you can tell Windows to route the sound in the sound settings. In my case, I have a separate sound card (Sound Blaster X-if), so I had the [arguable inferior] audio features built in to the computer disabled. I went into the bios and enabled it, then went into the sound settings in Windows and set the newly enabled audio device as the default.

A far easier way to change audio devices would be to plug in and use a pair of USB headphones. USB attached headphones effectively are their own sound card, and would bypass the audio device built into your PC. This assumes you’re using speakers/headphones plugged into a standard headphone jack, HDMI, or SPDIF digital port now, not already using USB headphones. If you are using USB headphones already, maybe try unplugging them from the computer and seeing if the game works. Your solution may be the reverse of mine.

The goal is to use a different sound card/audio device than you’re using now, to see if it helps.

You are my savior ! i have a Creative X-Fi Titanium, i turned it off and the game start !

I couldn’t play since the launch, i was desperate.

I don’t know how you figured it out but thank you so much !

Some other people have the same problem, they can’t launch the game, it seams it’s a devices/drivers problem (thanks to you).

Please share and spread this post as much as possible, it will help a lot of desperate people.

I’m really glad my solution worked for you. :smiley: I was desperate too, and was starting to despair! It’s been so long since I had problems with a game like this in Windows, not like the bad old days when ever game was its own adventure to get running (I’m old, and have been gaming on PC since the 1992). I had to whip out my old school skills. Prob doesn’t hurt that I work in IT.

Hopefully this clears things up, and Gearbox can fix this for everyone.

Another update. I happened to see this thread;

https://forums.gearboxsoftware.com/t/sound-card-issue-solved/3187775

The thread mentions the problem we all had, and with the same sound card. The OP determined that it was because the sound card had 3D Spatial Sound turned on. I checked mine, and sure enough, it was on. I turned it off and started the game. IT WORKED.

It would appear that my sound card fix was just getting around the 3D Spatial Sound issue by not using the sound card. Food for thought to those still having a problem, but without other sound card options.

2 Likes