Unspoken audio tracks in RM

@BitVenom I mentioned in an older forum post about some audio tracks displaying a text wall in-game for that specific track. I’d also like to bring attention to some tracks just being completely missing from the game entirely.

Here are some examples (these are from HW1 RM, I don’t believe there are missing lines in HW2 RM):

  • There’s a missing line from Karan when the hyperspace completes in Chapel Perilous: Karan is supposed to say “Hyperspace Interrupted” before it moves to the cutscene.
  • In the Mission 10 cutscene, the timing is a bit off in the cutscene, which means that the last line is completely absent (“It is time to hunt the enemy as they have hunted us.”), which also removes the player’s intent to destroy the station in the first place.

I’m not sure if there are other instances (there are likely others that I can’t remember), but will the upcoming patch reinclude the missing lines?

I’ve found an issue with dialogue missing during cutscenes. I just started playing RM and am a total newbie to the HW franchise in general.

During the cutscene before Great Wastelands (Part 2) there was only music. When I got to the game play I was completely confused because it sounded like I was in the middle of a task and had no idea what was happening. I clicked the “Recall” menu and there was the dialogue which should have played during the cutscene. I tried playing again restarting the mission and the same thing happened.

Not same as your problems, OP, but similar. Curious to see if the patch will fix this, too.

@abdomega I would suggest your problem is similar, but not exactly the same. Could you upload a video to YouTube that shows the problem and link it here?

@BitVenom Any update on this possible issue? I doubt it’ll get into the next patch, but hopefully it’s solved to restore the full experience.

For your particular ‘missed audio’, chances are pretty much slim in the upcoming update, unless GBX-devs decide they would do ‘clean-spree’ changes to even some ‘minor’ glitches.

Reasons are the ‘Remastered’ still in ‘slumber’ mode due to heavy bugs, and I read somewhere from a thread that a GBX-dev once mentioned ‘BIG’ changes for bugs, fixes, gameplay, and features [such as the now known highly-useless ‘formations’].

I’ve run into a similar issue during mission 6 Diamond Shoals. I got through the asteroids then nothing happened, no audio, no cutscene. It seems that, sometimes, whatever triggers the next phase of a mission gets screwed up.

Though, I was able to just replay the mission and it worked. :rolling_eyes:

To add to this.

When you attack the Bentusi in mission 04 they will not say the line about you being “foolish”.

There are missing audio tracks and microphone pops throughout both “remasters”. Makes me wonder whose job it was.

@drahkas & @iscin_zerachiel,

If we were asked for the overall chance equations:
Though mine [only mine] is still counts as 'chances are pretty slim"

What both of you guys thought about the upcoming update?
‘Chances’ are they will be fixed and restored already?

It happens in a range of HW1 Remastered missions, not unique to M06 and isn’t to do with tracks being missing.

Unless I’m wrong, the line starts normally, but they get cut off very quickly by FI. Haven’t played HW1 RM in a very long time, so do not know off-hand if that happens.

:joy::joy::joy::joy: