(UPDATE 10/3) Bank Empty Missing Items Possible Cause While Playing Online

UPDATE (10/3)

The issue with the bank as stated below is fixed in my game as of patch 1.03.

Hello Everyone,

I did a search to see if anyone had found a possible cause before posting this and saw none.

First of all to everyone, backup your user settings to an external/thumb drive, your bank items are saved there on your system. Also, this is somewhat a long read, not sorry.

Yesterday, upon returning to Sanctuary, I found my bank empty, all 40-ish items gone. Thankfully I had most of it backed up on my thumb drive, only lost about 15 items, no problem will find them again. I submitted a ticket with 2k to inform them of what I was doing/did when it would occur as it happened 2 more times.

I retraced what I was doing and found that when I opened the Eridium sealed chest on Skywell-27 (Promethea), at the beginning on the right side of map, and then save/quit anywhere on this map, then continue game to reload, then go to Sanctuary my bank would be empty. If I open that chest and travel to another map then save/quit/reload, my bank did not empty at all. I also went to 5 other maps and opened Eridium sealed chests, save/quit/reload at each, then to bank, nothing missing. I did this over and over with and without mayhems, with my lost loot full and empty and my bank was not affected. I am still running around looking for more but it looks like, for me anyway that the Eridium sealed chest on Skywell is somehow causing my bank to empty only if I open it, save/quit/reload there. I have only been playing single player online. I tried all that I listed above while offline and my bank was not affected at all and that includes the eridium chest on Skywell. For me, It has something to do with the hotfixes being applied while online.

Here is the location of one of the eridium chests on Skywell-27 (purple waypoint)

I’m curious if anyone can verify this, just remember to backup user settings first.

2 Likes

If anyone knows of another spawn location of one of these chests on Skywell-27 please let me know. I have been looking for another to spawn here but so far that is the only one I found and it is always there available to smash open where as others elsewhere despawn when you re-load game.

UPDATE

Okay, I found another eridium chest further into the map in the ventilation shaft pathway and the same issue with bank emptying occurs with this one as well only when online, not offline. It definitely has something to do with the online hotfixes currently in place.
I would just leave these eridium chests on Skywell-27 alone until they fix issue. It may occur elsewhere with others, for now I have found that only the ones here affect my bank when online.

So, I’ve been able to repeat this bug every time (over 20 times) only with the eridium sealed chests on Skywell-27 and while playing online only. Somehow the eridium chests here, whether you take the items or not, and then save/quit here the bank will empty when online. I went through all of the maps and opened all the eridium chests I came across, save/quit/reload, head back to Sanctuary and the bank was not affected in any way.

Like I stated, if you fast travel anywhere else after looting these chests on Skywell-27 and save/quit, the bank is not affected. It only happens when you save/quit on this map after opening them. The reason I found this is I was going after Dinklebot’s bounty and the first thing I do here is loot that first eridium chest, continue to kill Dinklebot then save/quit/reload to farm him a few times.

Sorry for the long read, basically don’t save/quit on Skywell-27 and backup your user settings anytime you dump off loot in your bank.

1 Like

Bumped

Gearbox, this is most likely relatively easy to hotfix.

This actually fits the timeline surrounding my own experience with this bug. I was farming Kataball and quit and reloaded several times in this area and had interacted with that chest on the way to the boss.

Didn’t connect the two until I read this. Probably doesn’t help that I upgraded my bank SDU around the same time which others have reported as a possible cause.

I watched a video with someone correlating the bank sdu with it emptying and prior to them upgrading the sdu they were at Skywell-27 and opened one of the eridium chests then saved/quit there, went after Dinklebot a few times, then went to Sanctuary to upgrade bank sdu, then went to bank to find it empty.
Upgrading the bank sdu did not empty my bank, can’t speak for all others though.

Also, there a few of those chests on Skywell-27 and they all affected the bank emptying items for me.

Great post gonna link it to in my case of bank issues.

In my case, mine happened while creating new characters and saving and quitting in Sanctuary a bunch of times to transfer legendaries to other characters.

I haven’t had issues saving and quitting during farming or opening chests in any area.

I wonder if the issue itself stems from saving and quitting itself. Like the system doesn’t properly record the data when exiting or something if you are doing it frequently over time.

This is PC version for me.

There are too many bugs in this game and it’s getting too much negativity atm.

I have not tried what you experienced and will tonight so that I can try to accurately report with as much info as I can gather.

If you want, you can test what I did to see if it acts the same for you. Just remember to backup your user settings first as this is where your bank items are saved. Or keep all your good stuff on other toons and put a few crappy items in there and try it (which is probably a better route). I am curious if this happens on pc and xbox as well.

Well I’m on PC and it happened to me under the circumstances you were talking about with Skywell, but maybe it’s the quitting and reloading as well as that’s something else I did around the time it happened.

I’ll have to figure out how to back up my user settings on PC and try it out to see what happens.

I’m on Xbox and I just had this issue happen to me as well. The last few times I’ve loaded Skywell to farm Kataball, the Echo pic of Rhys has been stuck permanently to the mini-map, so maybe this is related to the glitch as well?

Yes, the Rhys thing does happen to me as well. I think it is an additional bug to the growing long list.

So did you open any of the eridium sealed chests just prior to saving there?

I did open the one by Dinklebot I believe, but I had saved and loaded a few times between then and now, so not 100% sure when it happened. I just noticed it since I had been storing unique weapons in the bank, and had one to drop off.

UPDATE (10/3)

This issue with the bank emptying due to the process listed above no longer exists for me. I believe that patch 1.03 fixed this as I tested it several times and so far no issues with the bank.

Thank you Gearbox.

2 Likes

So was there any way to recover the items that were lost from the bank if you didn’t know they were going to run the update?

I lost about 15 items of the 45 or so that were in there. I always backup my user settings to an external drive as well as character saves since BL1 just in case. The bank items are saved in your user settings locally on your system under BL3 save data. Any time I manipulate my bank I quit the game and backup the user settings (usually at the end of my gameplay) to a USB drive.
The GB support did give me 20 gold keys for the hassle though.