+% Weapon Accuracy attribute on relics doesn't seem to work. Post-latest patch (26/9/19)

Title. Either it doesn’t work or weapon crosshair size doesn’t change to reflect it’s working.
Tried also shooting stuff, and glancing at projectile deviation, but failed to spot any difference.

New development: found another relic with +% weapon accuracy — and it worked on that one.
It may so be that “Last Stand” type of relic bugged only, or even one that I have in particular. Attaching some pics, for the reference.

EDIT: Just found another relic were it doesn’t work: a rare (blue) Ice Breaker.

Might be bugged on blue rarity?

EDIT 2: Found epic (purple) with %weapon accuracy that doesn’t work. Rear Ender.

Theory about blue rarity is proven to be false.

This seems still relevant
I was shooting to a wall with various Acc%+ equipment and skills and plotting the results.


Was wondering why the results from my purple artifact did not quite line up. They do if I remove the artifact bonus. :upside_down_face:

Edit: I wonder if this has to do with the order of the bonuses. I have 2 shields with the Acc 26% last in the list. Those do not work. I have one shield where it is on top and with that the bonus works.

1 Like

Still doesn’t work. haven’t been able to find a relic that actually gives accuracy when it says it does other than a single one i found near the release of the game