[Win 8.1] Mouse Cursor Disappears

I can make it reappear by right clicking, but if I exit a menu (i.e. inventory) and re-enter a menu, the cursor is once again gone.

Let’s get some things out of the way:

  1. I do not have a controller plugged in (or any emulators installed/running)
  2. I do not have pointer trails enabled
  3. I have tried completely reinstalling the game, including deleting my configuration files
  4. I’ve tried AllowJoystickInput=0 in the configs

The game worked fine about a year ago with the exact same hardware configuration. What do I do to fix this?

Edit: I fixed it. I have no clue what I did, but it magically works. I unplugged everything besides 1 monitor, a keyboard, and a mouse, booted into safe mode, ran the game, and the cursor worked. I then booted normally and closed every app and stopped every service that wasn’t vital, cursor worked. Then I rebooted a third time and left everything alone, cursor worked. Replugged all my peripherals and it continued to work.