"You do not have any debugging symbols" when I start the game

Hi

I have been unable to play the game for two days now. I finished the game on TVHM and all of a sudden my game crashed with an epic games crash window saying “You do not have any debugging symbols etc…”.

Now everytime I launch the game, it goes until claptrap shows across the screen, then after a few seconds goes to the Unreal Engine logo / Autodesk/Wwise and then freezes there.

Can someone provide me some tips as what is wrong and how I can resolve it? My game has worked since launch with no issues, and now it is unplayable…

I had this happen last night when I tried to launch the game in DX12 mode WITH Reshade hooking the game. Reshade does not support DX12 mode, so this was my bad, but the issue may lie in such incompatibility, or other programs like MSIAfterburner or Rivatuner which also hook a game process.

Ok I’m, really stumped… After using a software called “Driver Easy”, I screwed up my laptop’s drivers so I had to reinstall my whole laptop from scratch. Spent a whole evening doing that. Now after clean slate reinstalled dropbox/evernote/epic games launcher/steam (the only softwares I’ve installed so far), and redownloaded B3 and Warframe (my only 2 games these days), I still have this issue crashing…

Under my C:\Users\Cyril\Documents\My Games\Borderlands 3\Saved\Config\WindowsNoEditor> GameUserSettings, I have PreferredGraphicsAPI=DX11.

I don’t know what to do if even clean slating my laptop does not do the trick… Before I reinstalled my laptop, I even tried to download another game on Epic Games (Dauntless), and it also crashes when logging in the game.

My laptop is able to play other games other than on the Epic launcher it seems. This is just messed up. :frowning:

All my Windows drivers are up-to-date. I reinstalled all my laptop’s drivers as per original. I’ve been playing the game since the game’s launch and never had any issue running the game on high res as it is a new laptop.

Any other guidance would help a lot…

EDIT:
Prior to my drivers screw-ups, I had literally tried all the following:

  • Uninstalling the game and re-download and re-install it
  • Uninstalled the launcher and reinstalled it
  • Updated my graphics card drivers
  • Lower my settings through Geforce experience
  • Downloaded and activated the “Enable debugging tool”